Текущие версии программ: After Effects CC 2017 v14.2.1  Premiere Pro CC 2017 v11.1.2

не стесняйтесь создавать новые темы для новых вопросов

Рендер для ютуба  [РЕШЕНО]

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение
Монтируем видео
Canonical Link

Автор темы
NIKsan7
Не Нуб
Не Нуб
Сообщения: 12
Зарегистрирован: 24 апр 2017 16:46

Рендер для ютуба

Сообщение NIKsan7 » 24 апр 2017 23:31

2 недели назад загружал видео на ютуб, графон был идеальный, как оригинал на компе(я имею ввиду про цвет, к примеру чёрный, он идеально чёрный), сейчас загружаю,весь цвет теряется, к примеру тот же чёрный,становиться серым,я помню,что при экспорте использовал просто ютубовский шаблон 1080hd, но сейчас это не помогает,попробовал через вегас отрендерить рандомное видео для ютуба,всё ок(я только про ЧЁРНЫЙ цвет,меня он интересует), что делать??я там прикрепил скрины
Вложения
xEaHuZmj8Ok.jpg
xEaHuZmj8Ok.jpg (90.94 КБ) 401 просмотр
xEaHuZmj8Ok.jpg
xEaHuZmj8Ok.jpg (90.94 КБ) 401 просмотр
Xvt-RUsa4pQ.jpg
Xvt-RUsa4pQ.jpg (101.69 КБ) 401 просмотр
Xvt-RUsa4pQ.jpg
Xvt-RUsa4pQ.jpg (101.69 КБ) 401 просмотр




Аватара пользователя

aeplug
Санта
Санта
Сообщения: 1289
Зарегистрирован: 18 мар 2016 23:20
Откуда: С Ютуба
Благодарил (а): 3 раза
Поблагодарили: 149 раз

Сообщение aeplug » 24 апр 2017 23:37

У меня такое бывает в Хроме сразу после загрузки, через некоторое время цвета становятся нормальные. Наверное пока обработка идет. Где-то кто-то у них там в YouTube путает цветовые схемы. Это кажется только с mp4 происходит.
Видео уроки для After Effects http://www.youtube.com/AEPlug
Платные консультации по работе в программах


magistr4815
Не Нуб
Не Нуб
Сообщения: 10
Зарегистрирован: 16 авг 2017 19:26
Благодарил (а): 1 раз

Сообщение magistr4815 » 16 авг 2017 19:29

NIKsan7 писал(а):Источник цитаты цвет теряется

Привет. То же самое! Черный цвет - не черный а серый. Ты нашел способ как это пофиксить или исправить ?

Аватара пользователя

aeplug
Санта
Санта
Сообщения: 1289
Зарегистрирован: 18 мар 2016 23:20
Откуда: С Ютуба
Благодарил (а): 3 раза
Поблагодарили: 149 раз

Сообщение aeplug » 16 авг 2017 20:59

Ну давай те показывайте исходник, результат...
Видео уроки для After Effects http://www.youtube.com/AEPlug
Платные консультации по работе в программах


magistr4815
Не Нуб
Не Нуб
Сообщения: 10
Зарегистрирован: 16 авг 2017 19:26
Благодарил (а): 1 раз

Сообщение magistr4815 » 16 авг 2017 22:06

Окей. Вот исходник картинки, которую я ренедерю в премьере (видео 5 секунд).
https://pp.userapi.com/c841027/v8410276 ... Xv-uoM.jpg

А вот результат в разных форматах на ютуб:
https://www.youtube.com/watch?v=sfAYBb8NV_0
https://www.youtube.com/watch?v=z5D48t2y6so
https://www.youtube.com/watch?v=AgJJn3MSLWs

Везде цвет серый.
Сравнение видео
Изображение

Цвет оригинала
Изображение


Автор темы
NIKsan7
Не Нуб
Не Нуб
Сообщения: 12
Зарегистрирован: 24 апр 2017 16:46

Re:

Сообщение NIKsan7 » 16 авг 2017 22:46

magistr4815 писал(а):
NIKsan7 писал(а):Источник цитаты цвет теряется

Привет. То же самое! Черный цвет - не черный а серый. Ты нашел способ как это пофиксить или исправить ?

Ну я нашёл только одно решение, отключи аппаратное ускорение в браузере)
Вложения
yoG17Txtsrc.jpg
yoG17Txtsrc.jpg (91.71 КБ) 56 просмотров
yoG17Txtsrc.jpg
yoG17Txtsrc.jpg (91.71 КБ) 56 просмотров
Последний раз редактировалось NIKsan7 16 авг 2017 22:54, всего редактировалось 1 раз.


magistr4815
Не Нуб
Не Нуб
Сообщения: 10
Зарегистрирован: 16 авг 2017 19:26
Благодарил (а): 1 раз

Сообщение magistr4815 » 16 авг 2017 22:52

NIKsan7 писал(а):Источник цитаты отключи аппаратное ускорение в браузере

Возможно это и сработает (я пока не пробовал), но суть в том, что на юутбе полно ролликов у которых цвет реально черный и без каких либо манипуляций.

Аватара пользователя

aeplug
Санта
Санта
Сообщения: 1289
Зарегистрирован: 18 мар 2016 23:20
Откуда: С Ютуба
Благодарил (а): 3 раза
Поблагодарили: 149 раз

Сообщение aeplug » 17 авг 2017 12:06

В Chrome черное, в FireFox серое
Хром против FF.jpg
Хром против FF.jpg (35.43 КБ) 52 просмотра
Хром против FF.jpg
Хром против FF.jpg (35.43 КБ) 52 просмотра


Отправлено спустя 1 минуту 1 секунду:
Но где исходник видео?

Отправлено спустя 26 минут 58 секунд:
Надо будет разобраться!
Видео уроки для After Effects http://www.youtube.com/AEPlug
Платные консультации по работе в программах

Аватара пользователя

aeplug
Санта
Санта
Сообщения: 1289
Зарегистрирован: 18 мар 2016 23:20
Откуда: С Ютуба
Благодарил (а): 3 раза
Поблагодарили: 149 раз

Сообщение aeplug » 17 авг 2017 13:41

Ну вот мой эксперимент подтвердил то, что я раньше говорил. Сразу после загрузки видео "серое", но спустя какое-то время становится нормальным.
Изображение
Но это пример МНОЮ перезалитого твоего видео, твое же осталось серым.
https://www.youtube.com/watch?v=dilq91P-DvQ
-
Вот еще пример градиента
https://www.youtube.com/watch?v=U4Lotdnr6uw
Было
Изображение
а стало
Изображение
Видео уроки для After Effects http://www.youtube.com/AEPlug
Платные консультации по работе в программах


Автор темы
NIKsan7
Не Нуб
Не Нуб
Сообщения: 12
Зарегистрирован: 24 апр 2017 16:46

Сообщение NIKsan7 » 17 авг 2017 14:19

Ну не знаю лично у меня серое сколько не жди(в браузере),а на компе норм, пипец щас даже на яндекс диск загрузил и там серое,хотя превью показывает чёрное,я как то загружал на ютуб давненько и было всё нормально по цвету
https://www.youtube.com/watch?v=Xgzg_AkZK_I&t=10s
и я не знаю что я делал для этого, вроде не химичил ничего, просто стандартно отрендерил,а щас никак, вот исходник сейчас сделал к примеру https://yadi.sk/i/RucmaeIz3M6KvT , https://www.youtube.com/watch?v=600I9w-Gaiw
ну хотя в нём прогресс,только рамки серые, на всякий настройки рендера закинул
Вложения
ss.png
ss.png (23.4 КБ) 42 просмотра
ss.png
ss.png (23.4 КБ) 42 просмотра


Вернуться в «Adobe Premiere Pro»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей